Categories

  • Most Popular

  • Recent Posts

    Blogs I Read

    Pages

    Meta

    Feeds

    Linksys WAG54S Won’t Reconnect

    February 19th, 2007 byPhilip Nicosia

    I have a Linksys WAG54GS that I bought only a couple of months ago and if it disconnected from the internet the only way I could reconnect is to go status and press connect. Obviously if I wasn’t at home at the time and had access to the router I couldn’t do it and the internet connection to my house would be down until I returned.

    Linksys WAG54S

    This was a real pain as it meant I had no access to my webcam, CCTV system or Sony Locationfree amongst other things.

    I tried everything I could think of with the settings. I tried both connect on demand and keep alive but nothing worked so I decided to try their online support and after waiting for more than 30 minutes for an operator they suggested I upgraded the firmware of the router. This has actually solved the problem but what annoys me is I only bought this a couple of months ago and the firmware I had version V1.00.08 needed to be upgrade to V1.00.12 which was released on 06 December 2005!

    So why on earth are they shipping routers with firmware over a year old or are they telling me I bought old stock?

    I would prefer to think that it was old stock (although I have my doubts) as I can’t believe any responsible company would want to ship routers with firmware which is so out of date and had been upgraded twice to fix known problems.


    Related Posts

  • Sky Broadband Connected
  • Using Your Own Router on Sky Broadband
  • Sony LocationFree
  • Not all 8 meg Broadband is the same.
  • Taking Things For Granted


  • 3 Comments Add your own

    • 1. Raymond Dalgleish  |  March 20th, 2007 at 3:13 pm

      Did you have any problems installing version 1.00.12? I cannot get it to install on my router. Keeps telling me that I am trying to use the wrong version. Can’t see that I am.

      From what I have read on the web, the date on that version of the firmware is in error. It should read 2006, not 2005.

    • 2. Philip Nicosia  |  March 26th, 2007 at 10:08 pm

      I had no problem upgrading. The problem may be you a different version of the router as they list a few on their website.

    • 3. Ant H  |  February 27th, 2008 at 1:43 pm

      I have the same model, same problem. Linksys say…..Its broken.!!!

    Leave a Comment

    Required

    Required, hidden

    Optional

    Some HTML allowed:
    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>